Патч для Cyberpunk 2077 с поддержкой старых процессоров

Помимо официального патча 1.04, который исправляет ряд проблем, связанных с ошибками в миссиях, низкой производительностью, и неточностями в интерфейсе, энтузиасты выпустили патч, основанный на этой версии с поддержкой старых процессоров без набора инструкций AVX (помимо этого набор команд SSE 4.2 все еще требуется игрой). Патч позволяет играть на процессорах Intel до поколения Sandy Bridge (я проверял на Xeon X5675).

Патч (exe-файл, который нужно будет заменить в папке игры /bin/x64) можно скачать по этой ссылке:
https://yadi.sk/d/UDNYvg1qvFZsEw

Читайте также:

комментария 2

  1. dimaparfirov:

    Что интересно именно энтузиасты сделали патч что бы появилась возможность игры на более старых процессорах, а вот разработчики почему то не обращают на это внимания. Думаю может и появится в новом официальном патче такого рода обновление. Или же просто останется на плечах любителей.

  2. ivanvlad:

    Все новые игры, в большей степени ориентируются именно на процессоры от 2011 года и выше. Поэтому если компьютер старше, то можно даже и не пытаться. Хотя можно в настройках и сделать поддержку именно старых версий процессоров.

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *